金融利剑副图指标公式公式、源码(代编写程序化交易58娱乐场送18元彩金)-同花顺公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

该指标在日线上发出信号还是蛮准的,如果能改成选股指标则更好了。
当MAA5线向下时发出信号无效。

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 


MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:MA(C,10),colorwhite;
MAA30:MA(C,30),colorred;
KS:IF(MAA10>MAA30,MAA10,MAA30),colorgreen;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),coloryellow;
STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.naturesnaturalbeauty.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容