真实顶底分型主图指标公式-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:绝密顶底指标公式源码 、 益盟趋势顶底指标公式 、 游戏娱乐平台注册就送25免费注册即送体验金顶底指标公式 、 汇盈黄金顶底指标公式 、 波段顶底指标公式源码 、 顶底分型主图指标公式 、 顶底神奇判断指标公式 、 kdj顶底背离指标公式 、 macd顶底背离指标公式 、 趋势顶底指标使用技巧 、 趋势顶底指标 、 益盟趋势顶底指标用法 、

 

{真实顶底}

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

 

D1:=((SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)))*(100);
D2:=((SMA(MAX(OPEN-REF(OPEN,1),0),6,1))/(SMA(ABS(OPEN-REF(OPEN,1)),6,1)))*(100);
D3:=((SMA(MAX(HIGH-REF(HIGH,1),0),6,1))/(SMA(ABS(HIGH-REF(HIGH,1)),6,1)))*(100);
D4:=((SMA(MAX(LOW-REF(LOW,1),0),6,1))/(SMA(ABS(LOW-REF(LOW,1)),6,1)))*(100);
真底:0,CoLor0077CC;{www..com}
底部:10,CoLorFF00FF;
顶部:90,CoLor00FF00;
80,CoLorFFFF00;
EMA(D1,13),CoLor0000FF;
IF((CROSS(D3,90) or (D1>90)),100,90),CoLor00FF00;
IF((D4<10),75,90),CoLorAAAA00;
STICKLINE((D1>=90),0,5,5,0),CoLor00FFFF;
STICKLINE((D4<10),80,90,0,0),CoLor00BBFF;
STICKLINE((D4<10) AND (CLOSE<OPEN),85,90,5,0),CoLorFFFF00;
STICKLINE((D1>=D2),D1,D2,5,0),CoLor0077CC;
STICKLINE((D1>=D2),D3,D1,0,0),CoLor00BBFF;
STICKLINE((D1>=D2),D4,D2,0,0),CoLor00BBFF;
STICKLINE((D1<D2),D1,D2,5,0),CoLor00AA00;
STICKLINE((D1<D2),D3,D2,0,0),CoLor00EE00;
STICKLINE((D1<D2),D4,D1,0,0),CoLor00EE00;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容