超越庄股副图指标公式源码-大智慧公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

游戏娱乐平台注册就送25

相关标签:成交量选股指标公式 、 主力追踪选股公式 、 经传主力控盘指标公式 、 主力控盘拉升指标 、 主力资金指标源码有图 、 经传主力控盘指标源码 、 真正主力控盘指标源码 、 主力控盘度指标 、 股票主力控盘指标源码 、 资金控盘指标源码 、 主力控盘指标cyw源码 、 主力控盘指标是哪个 、

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

K2:=EMA(C,5);
K3:=EMA(C,10);
K5:=EMA(C,30);KK5:=EMA(INDEXC,30);
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6);
STICKLINE(CROSS(K8,0),0,15,4,0),COLORRED;
K1:=IF(K8>REF(K8,5) AND K3<REF(K3,5) ,1,0 );
K21:=IF(K8>REF(K8,7) AND K3<REF(K3,7) ,1,0 );
K31:=IF(K8>REF(K8,9) AND K3<REF(K3,9) ,1,0 );
K4:=IF(K8>REF(K8,11) AND K3<REF(K3,11) ,1,0 );
底部:STICKLINE((K1 OR K21 OR K31 OR K4) AND K8<0 AND K8>REF(K8,1),10,0,3,0) ,COLORYELLOW;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线:SMA(SMA(VARE,3,1),3,1),COLORFF6633 ;
买入线:3*SMA(VARE,3,1)-2*卖出线 ,COLORRED ;
顶:STICKLINE(CROSS(90,买入线),98,89,6,0),COLOR33FF33;
STICKLINE(CROSS(90,买入线),91,89,10,0),COLOR33FF33;
黄金点:STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,4,0),COLORYELLOW;
DRAWICON(CROSS(90,买入线),90,2);
0,COLOR33FF33;
100,COLORFF00FF;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.naturesnaturalbeauty.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容