凤凰线薛丝大神副图指标公式源码(代编写程序化交易58娱乐场送18元彩金)-同花顺公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

自用指标,将薛斯通道2和钱龙凤凰线指标进行了整合,个人感觉非常好用,希望能给各位朋友带来辅助。
绿线和蓝线组成的是一个箱体,一般来说股价会在箱体中来回波动。
当跌破蓝线时坚决止损,如果没有跌破蓝线,也要等到红箭头出现之后再买入比较保险。
当突破绿线时,说明股票走强,但因绿线同时是压力线,所以既有可能是该回调了,也有可能是一波大行情的开始,请根据自己经验和其他指标来分析。
中间的白线和黄线组成的通道,如果一直贴着箱体上方运行,一般可视为蓄势待发之势。
薛斯通道是伟大而神奇的,仔细揣摩必有收获。没有万能的指标,只希望能给您提供一些参考依据。

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

n:=102;
m:=7;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;
X:=1;
xopen:=(REF(O,X)+REF(C,X))/2;
xclose:=CLOSE;
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线=MA(xclose,5)+volality/2;
凤线=MA(xclose,5)-volality/2;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,通道2*0.99,1),align1,valign0;
DRAWICON(REF(var2,1)>var1 AND var2=0,通道1*1.01,2),align1,valign2;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.naturesnaturalbeauty.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容