55日均线面积-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:蒙古人杀人指标 、 内蒙杀人名额有几个 、 内蒙古人可以杀人吗 、 内蒙人每年有五个杀人机会 、 内蒙古杀人犯法吗 、 内蒙古杀人名额 、 内蒙杀人不犯法 、 蒙古人杀人不犯法 、 5个月婴儿发育指标 、 6个月宝宝发育指标 、 5个月宝宝发育指标女 、 五个月宝宝发育指标 、

 

{5-5日均线面积
www..com}

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 


MA5:=MA(C,5);
MA10:=MA(C,10);
均线差:MA5-MA10,COLORSTICK,COLORBLUE;
操盘:STICKLINE(2*(均线差)>=0 AND 2*(均线差)>=REF(2*(均线差),1),0,2*(均线差),8,0),COLORRED;
反弹:STICKLINE(2*(均线差)<0 AND 2*(均线差)>=REF(2*(均线差),1),0,2*(均线差),8,0),COLORYELLOW,LINETHICK1;
减仓:STICKLINE(2*(均线差)>=0 AND 2*(均线差)< REF(2*(均线差),1),0,2*(均线差),8,0),COLORFF9900,LINETHICK1;
寻底:STICKLINE(2*(均线差)<0 AND 2*(均线差)< REF(2*(均线差),1),0,2*(均线差),8,0),COLORGREEN,LINETHICK1;
JC:=MA10-MA5;
绿柱面积:IF (均线差<0,SUM(均线差*0.1,BARSLAST(JC<0)),0),LINETHICK0,COLORBLUE;
红柱面积:IF (均线差>0,SUM(均线差*0.1,BARSLAST(JC>0)),0),LINETHICK0,COLORFF00FF;
A1:=IF(均线差>0,1,-1);
A2:=REF(A1,1);
A3:=A1*A2;
A4:=BARSLAST(A3<0);
A5:=A4+1;
趋势平均力度:(SUM(均线差,0)-REF(SUM(均线差,0),A5))/A5,LINETHICK0;
时间:(A4+1)/100,LINETHICK0;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容