主力资金线大智慧L2版-大智慧公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

游戏娱乐平台注册就送25

相关标签:选股器 、 选股软件 、 选股公式大全 、 选股公式编写教程 、 选股票技巧 、 主力资金线大智慧l2版下载 、 通达信l2指标 、 通达信l2数据保存 、 通达信l2功能 、 通达信l2使用教程 、 通达信level2 、 通达信金融终端免费版 、

 

{主力资金线}
input:n1(9),n2(5);
{从建仓,加仓,到逢高卖出的波段指标升级版!在本升级版中增加了一个主力轨迹的指标,从而与主力资金线达到相辅相成的作用!
主力轨迹在30下方,一般而言个股不具有重仓参与的价值,一旦上突破30(紫色爆发线),那么个股很有可能进入强势主升阶段,
那么后市就择机买入。一般这时主力资金线也上冲起爆线,那么个股的强势就更加可信。
相反,如果爆发后,当带有未来的“方向”提示逢高出场,同时主力资金线开始向下,主力轨迹的金线开始向下叉银线放出绿色柱子
时,不要犹豫,要立即清仓出场!
当下跌到位后,带未来的“方向”提示逢低进场,主力轨迹的金线上叉银线,放出红色柱子时,此时进场的信号应该是比较可靠的!
下面是源码和图,希望朋友们多提宝贵意见,共同提高共同发财。如有不明白的随时提出,俺尽力在第一时间回复的哈!

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 


N1=1--100---9
N2=1--100---5}
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,color00ff00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,'爆发!') ,COLORYELLOW;
tmd:=c-ref(c,1);
金线:100*ema(ema(tmd,n1),n1)/ema(ema(abs(tmd),n1),n1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),color00ff00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORff00ff,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'空仓!') ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,'爆发!') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'加仓') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,'加仓!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,'半仓!') ,COLORWHITE;
LC:= REF(C,1);
F1:=zig(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'逢低进场!') ,colorred;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'逢高出场!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起爆线),金线,'爆发!') ,COLORWHITE;{因为主力轨迹的参数周期比主力资金线的参数周期短,往往会提前于主力资金线出现买卖信号,这点请朋友们注}

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容