小牛买卖时点机会副图指标公式指标公式源码(代编写程序化交易58娱乐场送18元彩金)-同花顺公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

指标中,自动显示买卖时点,使用者照此操作即可。

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

VAR1:=EMA(C,2);
VAR2:=EMA(SLOPE(C,21)*20+C,42);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
VAR5:MA(C,20),colorgreen,LINETHICK1;
CAR6:MA(C,10),COLORFA05FF,LINETHICK2;
DRAWTEXT(VAR3,LOW*0.95,''),coloryellow,LINETHICK3;
DRAWTEXT(VAR4,HIGH*1.028,''),colorgreen,LINETHICK3;
STICKLINE(VAR1=VAR2,LOW,HIGH,0,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,LOW,HIGH,0,0),colorgreen;
DRAWTEXT(CROSS(CAR6,VAR5),CAR6,'始');
DRAWTEXT(CROSS(VAR5,CAR6),VAR5,'终');
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.naturesnaturalbeauty.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容