持股持币 单线持股是指什么线多空指标公式源码-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:单线持股是指什么线 、 股票单线双线怎么看 、 股票单线双线怎么看图 、 股侠线上持币是什么线 、 通达信均线指标公式 、 单线持股指标 、 通达信主力追踪指标 、 经典macd指标公式 、 通达信快人一步指标 、 双线反红指标 、 通达信多空指标 、 通达信无敌指标 、

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

{N:1,50,20; N1:1,20,7; N2:1,100,79}
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
持股区域:STICKLINE(A>B,A,B,2,0),COLORYELLOW;
持币区域:STICKLINE(A<B,A,B,2,0),COLORBLUE;

请帮忙写出:
1、出现出现第一个黄金柱时的选股公式。
2、出现出现第一个黄金柱时或出现第一个蓝色柱的预警公式。

持股:cross(EMA((C+H+L)/3,10)>REF(EMA((C+H+L)/3,10),1),0.5);
预警:cross(EMA((C+H+L)/3,10)>REF(EMA((C+H+L)/3,10),1),0.5) or cross(EMA((C+H+L)/3,10)<REF(EMA((C+H+L)/3,10),1),0.5);

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容