金郎主图指标公式源码(代编写程序化交易58娱乐场送18元彩金)-同花顺公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

不会骗钱的抄盘主图,K线站上趋势线上方且变红就是买入信号,K线下跌到趋势线下方就是卖出信号。跟着趋势走永远不亏钱。

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

B1:=MA(C,1);
趋势1:SMA(SMA(SMA(B1,2,1),2,1),2,1),colorred,LINETHICK;
趋势2:=MA(趋势1,3),ColorFF00FF,LINETHICK0;
停损下限:IF(LLV(MA(趋势1,2),2)<趋势1,LLV(MA(趋势1,2),2),趋势1);
iii:=EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,27),1);
ggg:=EMA((LOW+CLOSE+OPEN)/3,28)<REF(EMA((LOW+CLOSE+OPEN)/3,27),1);
PARTLINE(停损下限,iii,RGB(255,0,0),ggg,RGB(0,255,0)),LINETHICK3;
压力:=HHV(MA(趋势1,2),2),coloryellow;
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(C,2)-EMA(C,150);
买点1:=(Var11+Var13+Var15+Var17);
买点2:=(Var13+Var15+Var17);
卖点1:=(Var12+Var14+Var16+Var18);
卖点2:=(Var14+Var16+Var18);
STICKLINE( 买点1>0 ,H,L, 10,1),colorwhite,linethick1;STICKLINE( 买点1>0,O,C,6,0),colorwhite,linethick1;
STICKLINE( 买点2>0 ,H,L, 10,1),colorwhite,linethick1;STICKLINE( 买点2>0,O,C,6,0),colorred,linethick1;
STICKLINE( 卖点1>0,H,L, 11,5),colorblue,linethick1;STICKLINE( 卖点1>0,O,C,6,0),colorbrown,linethick1;
STICKLINE( 卖点2>0,H,L, 11,5),colorblue,linethick1;STICKLINE( 卖点2>0,O,C,6,0),colorwhite,linethick1;
DRAWTEXT(卖点2>0, H,'顶'),colorblue,linethick3;
DRAWTEXT(买点2>0, L,'底'),COLORFF00FF,linethick3;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.naturesnaturalbeauty.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容