代编技术指标条件选股公式胜率计算公式-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:德州扑克胜率计算公式 、 通达信最贵的指标公式 、 指标公式代做 、 代编技术指标条件选股公式 、 指标源码 、 通达信指标 、 通达信公式编写教程 、 通达信公式导入方法 、 通达信选股公式 、 通达信公式大全 、 高胜率公式 、 王者荣耀英雄胜率公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

DRAWutf-8(CLOSE>0,COLORRGB(0,0,88),COLORRGB(0,0,55),1);
SJ:=DATE<=1041231;
CB:=AMOUNT/VOL/100;
CD:=CB>HIGH OR CB<LOW;
STICKLINE(CD<1,CB-0.002,CB+0.002,2,1),colorFFFF;
HSL:=SJ*100*VOL/CAPITAL;
A1:=REF(CLOSE,2)*0.865;
A2:=REF(CLOSE,13)*0.772;
BOT:=MIN(A1,A2);
C1:=CLOSE>0.894*REF(CLOSE,1) AND CLOSE<0.901*REF(CLOSE,1);
C2:=CLOSE=OPEN AND OPEN=HIGH AND HIGH=LOW;
C3:=(COUNT(CLOSE<REF(CLOSE,1)*0.894,30))=0;
DB60:=((CLOSE-BOT)/CLOSE<11/100 AND HHV(HSL,5)<3 AND NOT(C1) AND NOT(C2) AND C3)*60;
DB70:=((CLOSE-BOT)/CLOSE<9.5/100 AND HHV(HSL,5)<3 AND NOT(C1) AND NOT(C2) AND C3)*70;
DB79:=((CLOSE-BOT)/CLOSE<7.8/100 AND HHV(HSL,5)<3 AND NOT(C1) AND NOT(C2) AND C3)*79;
DB87:=((CLOSE-BOT)/CLOSE<6/100 AND HHV(HSL,5)<2.75 AND NOT(C1) AND NOT(C2) AND C3)*87;
DB92:=((CLOSE-BOT)/CLOSE<4.2/100 AND HHV(HSL,5)<2.75 AND NOT(C1) AND NOT(C2) AND C3)*92;
DB94:=((CLOSE-BOT)/CLOSE<3.63/100 AND HHV(HSL,5)<1.41 AND NOT(C1) AND NOT(C2) AND C3)*94;
DB95:=((CLOSE-BOT)/CLOSE<3.38/100 AND HHV(HSL,5)<1.25 AND NOT(C1) AND NOT(C2) AND C3)*95;
DB96:=((CLOSE-BOT)/CLOSE<3.16/100 AND HHV(HSL,5)<1.15 AND NOT(C1) AND NOT(C2) AND C3)*96;
DB97:=((CLOSE-BOT)/CLOSE<2.97/100 AND HHV(HSL,4)<1.12 AND NOT(C1) AND NOT(C2) AND C3)*97;
DB98:=((CLOSE-BOT)/CLOSE<2.3/100 AND HHV(HSL,2)<1.07 AND NOT(C1) AND NOT(C2) AND C3)*98;
DB100:=((CLOSE-BOT)/CLOSE<2.19/100 AND HHV(HSL,2)<0.71 AND NOT(C1) AND NOT(C2) AND C3)*100;
胜率排序%:IF(DB100=100,100,IF(DB98=98,98,IF(DB97=97,97,IF(DB96=96,96,IF(DB95=95,95,IF(DB94=94,94,IF(DB92=92,92,IF(DB87=87,87,IF(DB79=79,79,IF(DB70=70,70,IF(DB60=60,60,0))))))))))),colorFF00;
STICKLINE(胜率排序%>=60,0,胜率排序%,0.5,0),colorFF;
STICKLINE(胜率排序%>=80,20,70,8,0),colorFF;
STICKLINE(胜率排序%>=80,20,70,4,0),colorB0B0FF;
STICKLINE(胜率排序%>=80,20,70,2,0),colorFFFF;
STICKLINE(胜率排序%>=80,20,70,0,0),colorFFFF;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容