成功率90%吃肉配套指标公式-通达信公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

成功率90%吃肉配套指标(源码 主图/副图/选股 通达信 贴图)
剩下的全套指标,大牛股往往都是多指标共振产生的。在这无聊的行情里,发点指标大家相互提高。其中布林开口笑和趋势为王需要设置参数,参数在相应指标文本第一行。

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 


DRAWutf-8(CLOSE>OPEN,RGB(10,0,0),RGB(0,0,0),1,2,1);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
M3:MA(CLOSE,3),POINTDOT,COLORWHITE,LINETHICK2;
IF(M3>=REF(M3,1),M3,DRAWNULL),COLORRED,LINETHICK3;
IF(M3<=REF(M3,1),M3,DRAWNULL),COLORGREEN,LINETHICK3;
MA5:MA(CLOSE,5),POINTDOT,COLORWHITE,LINETHICK2;
IF(MA5>=REF(MA5,1),MA5,DRAWNULL),COLORRED,LINETHICK3;
IF(MA5<=REF(MA5,1),MA5,DRAWNULL),COLORGREEN,LINETHICK3;
M7:MA(CLOSE,7),POINTDOT,COLORWHITE,LINETHICK2;
IF(M7>=REF(M7,1),M7,DRAWNULL),COLORRED,LINETHICK3;
IF(M7<=REF(M7,1),M7,DRAWNULL),COLORGREEN,LINETHICK3;
M10:MA(CLOSE,10),POINTDOT,COLORWHITE,LINETHICK2;
IF(M10>=REF(M10,1),M10,DRAWNULL),COLORRED,LINETHICK2;
IF(M10<=REF(M10,1),M10,DRAWNULL),COLORGREEN,LINETHICK3;
M15:MA(CLOSE,15),POINTDOT,COLORWHITE,LINETHICK2;
IF(M15>=REF(M15,1),M15,DRAWNULL),COLORRED,LINETHICK3;
IF(M15<=REF(M15,1),M15,DRAWNULL),COLORGREEN,LINETHICK3;
M20:MA(CLOSE,20),POINTDOT,COLORWHITE,LINETHICK2;
IF(M20>=REF(M20,1),M20,DRAWNULL),COLORRED,LINETHICK3;
IF(M20<=REF(M20,1),M20,DRAWNULL),COLORGREEN,LINETHICK2;
M25:MA(CLOSE,25),POINTDOT,COLORWHITE,LINETHICK2;
IF(M25>=REF(M25,1),M25,DRAWNULL),COLORRED,LINETHICK3;
IF(M25<=REF(M25,1),M25,DRAWNULL),COLORGREEN,LINETHICK2;
M30:MA(CLOSE,30),POINTDOT,COLORWHITE,LINETHICK2;
IF(M30>=REF(M30,1),M30,DRAWNULL),COLORRED,LINETHICK3;
IF(M30<=REF(M30,1),M30,DRAWNULL),COLORGREEN,LINETHICK2;
M45:MA(CLOSE,45),COLORRED,LINETHICK2;
IF(M45>=REF(M45,1),M45,DRAWNULL),COLORRED,LINETHICK3;
IF(M45<=REF(M45,1),M45,DRAWNULL),COLORGREEN,LINETHICK2;
M60:MA(CLOSE,60),COLORRED,LINETHICK2;
IF(M60>=REF(M60,1),M60,DRAWNULL),COLORRED,LINETHICK3;
IF(M60<=REF(M60,1),M60,DRAWNULL),COLORGREEN,LINETHICK2;
M90:MA(CLOSE,90),COLORRED,LINETHICK2;
IF(M90>=REF(M90,1),M90,DRAWNULL),COLORRED,LINETHICK3;
IF(M90<=REF(M90,1),M90,DRAWNULL),COLORGREEN,LINETHICK2;
M120:MA(CLOSE,120),COLORRED,LINETHICK2;
IF(M120>=REF(M120,1),M120,DRAWNULL),COLORRED,LINETHICK3;
IF(M120<=REF(M120,1),M120,DRAWNULL),COLORGREEN,LINETHICK2;
M160:MA(CLOSE,160),COLORRED,LINETHICK2;
IF(M160>=REF(M160,1),M160,DRAWNULL),COLORRED,LINETHICK3;
IF(M160<=REF(M160,1),M160,DRAWNULL),COLORGREEN,LINETHICK2;
M200:MA(CLOSE,200),COLORRED,LINETHICK2;
IF(M200>=REF(M200,1),M200,DRAWNULL),COLORRED,LINETHICK3;
IF(M200<=REF(M200,1),M200,DRAWNULL),COLORGREEN,LINETHICK2;
M250:MA(CLOSE,250),COLORRED,LINETHICK2;
IF(M250>=REF(M250,1),M250,DRAWNULL),COLORRED,LINETHICK3;
IF(M250<=REF(M250,1),M250,DRAWNULL),COLORGREEN,LINETHICK2;
XA_1:=CLOSE;{www.88gs.com}
XA_2:=REF(XA_1,10)=HHV(XA_1,2*10+1);
XA_3:=FILTER(XA_2,10);
XA_4:=BACKSET(XA_3,10+1);
XA_5:=FILTER(XA_4,10);
XA_6:=REF(XA_1,10)=LLV(XA_1,2*10+1);
XA_7:=FILTER(XA_6,10);
XA_8:=BACKSET(XA_7,10+1);
XA_9:=FILTER(XA_8,10);
XA_10:=(CLOSE/REF(CLOSE,BARSLAST(XA_5))-1)*100;
STICKLINE((HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667,HIGH,CLOSE,0.8,0),COLORYELLOW,LINETHICK3;
°:REF(CLOSE,BARSLAST(XA_5)),POINTDOT,COLORGREEN;
IF(BARSLAST(XA_5),REF(CLOSE,BARSLAST(XA_5)),DRAWNULL),POINTDOT,COLORGREEN,LINETHICK0;
XA_11:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
STICKLINE(XA_11,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(XA_11,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(XA_11,HIGH,LOW,0,0),COLORYELLOW;
XA_12:=FILTER(BACKSET(FILTER(REF(HIGH,10)=HHV(HIGH,2*10+1),10),10+1),10);
XA_13:=FILTER(BACKSET(FILTER(REF(LOW,10)=LLV(LOW,2*10+1),10),10+1),10);
XA_14:=REF(HIGH,BARSLAST(XA_12));
XA_15:=REF(LOW,BARSLAST(XA_13));
XA_16:=BARSLAST(XA_12)<BARSLAST(XA_13) AND NOT(XA_12);
波顶:IF(XA_16,XA_14,XA_14),POINTDOT,COLORBLACK;
XA_17:=MA(CLOSE,10);
XA_18:=MA(CLOSE,30);
XA_19:=CLOSE*VOL;
XA_20:=EMA((EXPMA(XA_19,23)/EXPMA(VOL,23)+EXPMA(XA_19,54)/EXPMA(VOL,54)+EXPMA(XA_19,108)/EXPMA(VOL,108)+EXPMA(XA_19,316)/EXPMA(VOL,316))/4,34);
通道:1.0668*XA_20,COLORBLACK;
XA_21:=DMA(AMOUNT/(89*VOL),VOL/CAPITAL);
XA_22:=CLOSE>REF(HHV(CLOSE,89),1);
XA_23:=DMA(AMOUNT/(89*VOL),VOL/CAPITAL);
XA_24:=CROSS(CLOSE,XA_23) AND XA_22;
{DRAWTEXT(XA_24,LOW*0.99,2),COLORRED;
DRAWTEXT(XA_24,LOW*0.99,3),COLORBLACK;}
STICKLINE(XA_24,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(XA_24,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(XA_24,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(XA_24,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(XA_24,CLOSE,OPEN,0.3,0),COLORYELLOW;
XA_25:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
XA_26:=DMA((2.15*CLOSE+LOW+HIGH)/4,XA_25);
XA_27:=EMA(XA_26,200)*1.118;
XA_28:=EMA(XA_26,200)*1.118;
XA_29:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9;
XA_30:=CROSS(CLOSE,XA_27) AND XA_29;
XA_31:=CROSS(CLOSE,通道) AND REF(CLOSE,1)*1.08-CLOSE<0.008 AND CLOSE>OPEN*0.5;
DRAWICON(XA_31,HIGH*0.98,13);
{DRAWTEXT(XA_31,HIGH*0.98,1),COLORYELLOW;}
XA_32:=XA_24 AND XA_30;
DRAWICON(XA_32,HIGH*0.96,13);
{DRAWTEXT(XA_32,HIGH*0.96,1),COLORYELLOW;}
XA_33:=CROSS(CLOSE,XA_27) AND XA_29;
DRAWICON(XA_33,HIGH*0.94,13);
{DRAWTEXT(XA_33,HIGH*0.94,1),COLORYELLOW;}
XA_34:=MA(CLOSE,20);
XA_35:=MA(CLOSE,60);
XA_36:=MA5>=XA_17 AND XA_17>=XA_34 AND XA_34>=XA_18 AND XA_18>=XA_35 AND MA(VOL,5)>=MA(VOL,10);
XA_37:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_38:=EMA(XA_37,9);
XA_39:=2*(XA_37-XA_38);
XA_40:=XA_36 AND CROSS(XA_37,XA_38) AND XA_37>0.01 AND XA_37<0.5 AND CLOSE>REF(CLOSE,1)*1.05;
DRAWICON(XA_40,HIGH*0.92,13);
{DRAWTEXT(XA_40,HIGH*0.92,5),COLORYELLOW;}
XA_41:=HIGH-LOW;
XA_42:=ABS(OPEN-CLOSE);
XA_43:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
XA_44:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
XA_45:=XA_42/XA_41*VOL;
XA_46:=XA_43/XA_41*VOL;
XA_47:=XA_44/XA_41*VOL;
XA_48:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
XA_49:=MA(CLOSE,13);
XA_50:=XA_45>MA(VOL,5)*2 AND XA_49>REF(XA_49,1) AND XA_45>=XA_46 AND XA_45>=XA_47 AND CLOSE>OPEN OR (VOL>MA(VOL,5)*3 AND XA_48 AND XA_49>REF(XA_49,1));
DRAWICON(XA_50,LOW*0.98,13);
{DRAWTEXT(XA_50,LOW*0.981,5),COLORCYAN;}
XA_51:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
XA_52:=SUMBARS(VOL,CAPITAL);
XA_53:=IF(CLOSE>LLV(CLOSE,XA_52),1,0-1)*IF(XA_51>LLV(XA_51,XA_52),1,0-1);
XA_54:=COUNT(IF(XA_53=0-1,1,0)=1,8)>2;
XA_55:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100)*100<0-18;
XA_56:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.009;
XA_57:=XA_54 AND XA_55 AND XA_56;
XA_58:=OPEN<EMA(CLOSE,5) AND CLOSE=HIGH AND CLOSE/OPEN>=1.05 AND VOL/CAPITAL>=0.019 AND VOL/CAPITAL<=0.2;
XA_59:=XA_58 AND COUNT(XA_58,5)=1;
XA_60:=COST(85);
XA_61:=COST(15);
XA_62:=XA_60-XA_61;
XA_63:=(XA_60+XA_61)/2;
XA_64:=XA_62/XA_63*100<30;
XA_65:=HHV(HIGH,250);
XA_66:=LLV(LOW,250);
XA_67:=XA_65-XA_66;
XA_68:=XA_63-XA_7;
XA_69:=XA_63<XA_67*4+XA_7;
XA_70:=XA_64 AND XA_69;
XA_71:=CLOSE/REF(CLOSE,1)>1.04;
XA_72:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
XA_73:=XA_72>=75 AND CLOSE>0 AND CLOSE>OPEN AND CLOSE=HIGH;
XA_74:=XA_73 AND XA_70 AND XA_68 AND WINNER(CLOSE)>=0.91 AND XA_71;
DRAWICON(XA_74,LOW*0.94,13);
{DRAWTEXT(XA_74,LOW*0.941,6),COLORYELLOW;}
XA_75:=HHV(HIGH,66);
XA_76:=REF(CLOSE,1);
XA_77:=REF(OPEN,1);
XA_78:=(XA_75-HIGH)/HIGH;
XA_79:=HIGH>=XA_75;
XA_80:=XA_79>0 AND XA_79<=0.025;
XA_81:=MACD.MACD;
XA_82:=(CLOSE-XA_76)/XA_76>0.095 AND XA_76>XA_77 AND (XA_79 OR XA_80) AND CROSS(XA_81,0);
DRAWICON(XA_82,LOW*0.92,13);
{DRAWTEXT(XA_82,LOW*0.921,1),COLORYELLOW;}
XA_83:=MA(CLOSE,5);
XA_84:=MA(CLOSE,10);
XA_85:=MA(CLOSE,20);
XA_86:=MA(CLOSE,29);
XA_87:=ATAN((XA_83/REF(XA_83,1)-1)*100)*180/3.1416;
XA_88:=ATAN((XA_84/REF(XA_17,1)-1)*100)*180/3.1416;
XA_89:=XA_85-XA_86>REF(XA_34-XA_86,1) AND XA_85>REF(XA_34,1) AND XA_86>REF(XA_86,1);
XA_90:=XA_86-XA_34<REF(XA_86-XA_34,1) AND XA_34<REF(XA_34,1) AND XA_86<REF(XA_86,1);
XA_91:=ATAN((XA_86/REF(XA_86,1)-1)*100)*180/3.1416;
XA_92:=FILTER(XA_91>30 AND XA_88>45 AND CROSS(XA_87,60),10);
DRAWICON(XA_92,LOW*0.9,13);
{DRAWTEXT(XA_92,LOW*0.901,1),COLORCYAN;}
XA_93:=CLOSE*VOL;
XA_94:=EMA((EXPMA(XA_93,27)/EXPMA(VOL,27)+EXPMA(XA_93,54)/EXPMA(VOL,54)+EXPMA(XA_93,108)/EXPMA(VOL,108)+EXPMA(XA_93,316)/EXPMA(VOL,316))/4,34);
XA_95:=1.06*XA_94;
XA_96:=XA_94*0.94;
XA_97:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
XA_98:=CROSS(CLOSE,XA_95) OR CROSS(CLOSE,XA_96) AND XA_97;
DRAWICON(XA_98,LOW*0.88,13);
{DRAWTEXT(XA_98,LOW*0.881,5),COLORCYAN;}
XA_99:=12;
XA_100:=26;
XA_101:=200;
XA_102:=9;
XA_103:=34;
XA_104:=IF(DATE<1981128,1,0);
DRAWTEXT_FIX(1=1,0.7,0,0,2),COLORWHITE;
XA_105:=EMA(CLOSE,XA_99)-EMA(CLOSE,XA_100);
XA_106:=EMA(XA_105,XA_101);
XA_107:=(XA_105-XA_106)*2*XA_104;
XA_108:=IF(XA_14<0,0,XA_14*XA_14);
XA_109:=EMA(CLOSE,XA_102)-EMA(CLOSE,XA_103);
XA_110:=EMA(XA_109,200);
XA_111:=(XA_109-XA_110)*2*XA_104;
XA_112:=IF(XA_14<0,0,XA_111*XA_111);
XA_113:=MA(CLOSE,30);
XA_114:=XA_113+2*STD(CLOSE,30);
XA_115:=EMA(CLOSE,5);
XA_116:=FILTER(CLOSE/REF(CLOSE,1)>1.09,5);
DRAWICON(CLOSE>XA_114 AND CLOSE/REF(CLOSE,1)>1.09 AND XA_116,LOW*0.8,13);
{DRAWTEXT(CLOSE>XA_114 AND CLOSE/REF(CLOSE,1)>1.09 AND XA_116,LOW*0.8,5),COLORYELLOW;}
DRAWTEXT_FIX(1,0.6,1,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.naturesnaturalbeauty.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易58娱乐场送18元彩金'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容