买卖背离副图指标公式指标公式-通达信公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

买卖背离副图指标

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线:50,COLORRED;
抄底线:10,COLORYELLOW;
DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;
DRAWICON(CROSS(D,K)AND K>=80,88,4),COLORGREEN;
A1:=BARSLAST(REF(CROSS(K,D),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;
DRAWTEXT(底背离>0,D-5,'加仓'),COLORRED;
DRAWTEXT(顶背离>0,D-5,'减仓'),COLORGREEN;
DRAWTEXT(CROSS(K,D) AND (D<8),30,'买'),COLORRED;
STICKLINE(CROSS(K,D) AND (D<8)=1,3,20,8,0),COLORRED;
DRAWTEXT(CROSS(D,K) AND (D>85),70,'卖'),COLORGREEN;
STICKLINE(CROSS(D,K) AND (D>85)=1,85,70,8,0),COLORGREEN;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.naturesnaturalbeauty.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易58娱乐场送18元彩金'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容