好用的实战型鱼网鱼兜指标公式-通达信公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

好用的实战型鱼网鱼兜指标
{RSI50安全线}

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 


LC:=REF(CLOSE,1);
RSI11:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORMAGENTA;
RSI22:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORWHITE;
RSI33:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,COLORYELLOW,DOTLINE;
RSI50安全线:(RSI11>49 AND RSI22>49 AND RSI33>49)NODRAW,COLOR00FFFF;
STICKLINE(RSI50安全线,10,15,1,0)COLOR00FFFF;
好线:=38,COLORFF3311;
平线:=51,COLORFF1155;
深水:15,COLORFFFF80,DOTLINE;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED,DOTLINE;
RSI4:=SMA(鱼,7,1),LINETHICK1,COLORWHITE;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
鱼网:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<好线 AND RSI1<平线),48,38),COLORFFFF00,LINETHICK1;
白绿线:SMA(鱼,7,1),LINETHICK1,COLORWHITE;
{LC:=REF(CLOSE,1);}
鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1)<=MA(C,3),COLORFFFFFF;
STICKLINE(鱼网蓝柱,50,70,3,0)COLORFFFF00;
镶黄柱:C>MA(C,3) AND C>=MA(C,7) AND EVERY(C>O,2) AND 鱼网蓝柱;
STICKLINE(镶黄柱,30,50,1,0)COLORYELLOW;
NOTEXTD101:IF(白绿线<REF(白绿线,1),白绿线,DRAWNULL),COLORGREEN;
HH:=BARSLAST(鱼<=15)<5;{www.88gs.com}
深水鱼:CROSS(鱼,RSI4) AND HH AND 白绿线>15,NODRAW,COLORFFFFFF;{红鱼上穿白绿线}
STICKLINE(深水鱼,80,70,1,0)COLORFFFFFF;
{3、7日线金叉}
三七金叉:BARSLAST(鱼网蓝柱)<5 AND CROSS(MA(C,3),MA(C,7))NODRAW,COLORFF00FF;
STICKLINE(三七金叉,50,70,1,0)COLORFF00FF;
{阳后双阴}
阳后小双阴:(REF(C,2)-REF(C,3))/REF(C,2)>0.04 AND COUNT(C<REF(C,1),2)=2 AND C>MA(C,7)COLOR0080FF;
STICKLINE(阳后小双阴,70,80,1,0)COLOR0080FF;
阴线买入:C>O AND MA(C,5)<MA(C,10) AND REF(C<O,1) AND REF(C<O,2) AND REF(C<O,3) AND (REF(C,1)<REF(C,4)*0.88 OR REF(C,1)<REF(O,4)*0.88)COLORGREEN;
STICKLINE(阴线买入,70,80,1,0)COLORGREEN;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.naturesnaturalbeauty.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易58娱乐场送18元彩金'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容