最牛主力启动副图指标公式-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:最牛主力启动副图指标 、 黄金柱主图指标公式 、 判断大盘每日安全指标 、 主力抄底副图选股公式 、 大盘分析牛熊线指标 、 大盘附图指标公式 、 主力洗盘拉升副图指标 、 个股与大盘对比指标 、 个股强于大盘选股公式 、 经传软件大盘分析指标 、 判断大盘趋势指标 、 主力净买额指标公式 、

 

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

X1:=(CLOSE+LOW+HIGH)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
VAR2:=EMA(EMA(X1,1),13);
VAR3:=EMA(VAR2,21);
STICKLINE(VAR2>=VAR3,VAR2,VAR3,8,0),colorred;
STICKLINE(VAR2<VAR3,VAR2,VAR3,8,0),colorcyan;
XCLOSE:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
XOPEN:=EMA((REF(OPEN,1)+REF(XCLOSE,1))/2,3);
TEMPG:=MAX(HIGH,XOPEN);
XHIGH:=EMA(MAX(TEMPG,XCLOSE),3);
TEMP:=MIN(LOW,XOPEN);
XLOW:=EMA(MIN(TEMP,XCLOSE),3);
O1:=IF(XOPEN<XCLOSE,XOPEN,XCLOSE);
C1:=IF(XOPEN<XCLOSE,XCLOSE,XOPEN);
STICKLINE(XOPEN>=XCLOSE,XHIGH,XLOW,0.1,0),colorgreen;
STICKLINE(XOPEN>=XCLOSE,C1,O1,6,0),colorgreen;
STICKLINE(XOPEN<XCLOSE,XHIGH,XLOW,0.1,0),colormagenta;
STICKLINE(XOPEN<XCLOSE,C1,O1,6,0),colormagenta;
AC:=CLOSE;
转强:=WMA(HIGH,6);
转弱:=WMA(LOW,6);
B:=CLOSE*0;
转折线:IF(B=-1,MA(HIGH,6),MA(LOW,6)),LINETHICK2,coloryellow;
趋势:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
OP:=MA(X1,5);
REFOP:=REF(OP,1);
YDD:='==yungkuang==';
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
C1:=REF(CLOSE,1);
C2:=HHV(C1,2);
C3:=LLV(C1,1);
ET:=HHV(C1,2);
ET1:=REF(ET,1);
XB:=LLV(C1,1);
XB1:=REF(XB,1);
M:=BARSLAST(CLOSE<XB AND C1>=XB1);
M11:=REF(M,1);
N9:=BARSLAST(CLOSE>ET AND C1<=ET1);
N1:=REF(N9,1);
M21:=BARSLAST(M-N9>0 AND M11<=N1)+1;
N2:=BARSLAST(N9-M>0 AND N1<=M11)+1;
ET2:=HHV(ET,M21);
XB2:=LLV(XB,N2);
A:=IF(M-N9>0 AND M11<=N1,1,IF(N9-M>0 AND N1<=M11,0,2));
H1:=IF(M-N9>0,CLOSE,ET2);
H2:=IF(A=1,CLOSE,C2);
H3:=IF(M-N9<0,CLOSE,XB2);
H4:=IF(A=1,CLOSE,XB2);
H5:=IF(M-N9>0 OR A=1,CLOSE,H3);
H6:=REF(H5,1);
H7:=REF(H5,2);
H8:=H5>H6;
H9:=H4=REF(H4,1) AND REF(H4,1)<REF(H4,2) AND H5>REF(H5,2);
H10:=H2=REF(H2,1) AND H4=REF(H4,1) AND H5=REF(H5,2);
W:=H8 OR H9 OR H10;
T9:=H5<H6 AND H5<REF(H5,2);
T10:=H4=REF(H4,1) AND H5<REF(H5,2);
T11:=H3>REF(H3,1) AND H5<REF(H5,1);
T12:=H5=REF(H5,1) AND H3=H4;
T13:=H2=REF(H2,1) AND H2=H5;
TW:=T9 OR T10 OR T11 OR T12 OR T13;
BBP:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容