DUALVOL加横线ccl白线-游戏娱乐平台注册就送25免费注册即送体验金知识 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25

游戏娱乐平台注册就送25

  • 咨询内容:  多空量比(DUALVOL),这个指标可以在它的0轴线上加上一跟横线吗?方便观看。还有它的P值是可以更改的,P值是代表的周期吗? 持仓异动(CCL),上面那根白线是代表什么意思?怎么观看?烦请回答为感!谢谢! 

     

     来源:程序化99

  • 游戏娱乐平台注册就送25技术人员: 选中副图dualvol,Ctrl+F调出指标公式编辑器,如图加入下面代码
    BACKGROUNDSTYLE(2);0,LINETHICK2;
    P为指标参数值,默认10,计算10周期(主动买-主动卖)扩展指数加权移动平均,均值为正则为红柱否则为绿柱
    CCL中的白线代表持仓量线
    这两个指标是游戏娱乐平台注册就送25的特色指标,您可以查看软件右上角帮助软件说明书有具体介绍:http://www.wenhua.com.cn/new_guide/Wh6/tb5.html


    文件名:snipaste_2018-12-07_13-52-40.png


       

     

     来源: WWW.naturesnaturalbeauty.com

  • 游戏娱乐平台注册就送25客服: 老师,你好,请问 来源: WWW.naturesnaturalbeauty.com
  • 游戏娱乐平台注册就送25客服:dualvol这个指标和CCL这个指标,能不能把它改为只显示红色(做多信号)或者只显示绿色(做空信号)?怎么改写?还有画在0轴线上的划线颜色可以换成别的颜色吗(或任意颜色)?想换成最深的那种深蓝色怎么换颜色?请老师赐教为感!谢谢!

     

  • 网友回复: DUALVOL修改,注意需要定义参数P
    只显示红色做多柱体
    M:=DUALVOLUME('M'); N:=DUALVOLUME('N'); STICKLINE1(SCALE>=0.5&&M>=0,0,N,1,0),COLORRED; STICKLINE1(SCALE<=0.5&&M>=0,0,N,1,0),COLORRED; BACKGROUNDSTYLE(2); 0,LINETHICK2;
    只显示做空青色柱体:
    M:=DUALVOLUME('M');N:=DUALVOLUME('N');STICKLINE1(SCALE>=0.5&&M<0,0,N,1,0),COLORCYAN;STICKLINE1(SCALE<=0.5&&M<0,0,N,1,0),COLORCYAN;BACKGROUNDSTYLE(2);0,LINETHICK2;
    上方柱体都是蓝色修改如下:
    M:=DUALVOLUME('M');N:=DUALVOLUME('N');//DRAWCOLUMNCHART(N,SCALE>=0.5,M>=0);STICKLINE(SCALE>=0.5&&M>=0,0,N,COLORBLUE,0);STICKLINE(SCALE<=0.5&&M>=0,0,N,COLORRED,0);STICKLINE(SCALE>=0.5&&M<0,0,N,COLORBLUE,0);STICKLINE(SCALE<=0.5&&M<0,0,N,COLORCYAN,0);BACKGROUNDSTYLE(2);0,LINETHICK2;  

     

  • 网友回复:  CCL只显示红柱
    多头增仓:IF(C>O&&OPI>REF(OPI,1)||C=O&&C>H-(H-L)/2&&OPI>REF(OPI,1),1,NULL),NODRAW; 空头减仓:IF(C>O&&OPI<REF(OPI,1)||C=O&&C>H-(H-L)/2&&OPI<REF(OPI,1),1,NULL),NODRAW; STICKLINE(多头增仓>0,0,V,COLORRED,0); STICKLINE(空头减仓>0,0,-V,COLORRED,0);
    CCL只显示绿柱
    空头增仓:IF(C<O&&OPI>REF(OPI,1)||C=O&&C<H-(H-L)/2&&OPI>REF(OPI,1),1,NULL),NODRAW;多头减仓:IF(C<O&&OPI<REF(OPI,1)||C=O&&C<H-(H-L)/2&&OPI<REF(OPI,1),1,NULL),NODRAW;STICKLINE(空头增仓>0,0,V,COLORCYAN,0);STICKLINE(多头减仓>0,0,-V,COLORCYAN,0);

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容