优选主图指标公式-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:主图看盘指标公式 、 精准线主图指标公式 、 精准买卖主图指标公式 、 买卖提示主图指标公式 、 通达信主图指标公式 、 神奇主图指标公式 、 期货主图趋势指标公式 、 期货主图买卖指标公式 、 分时主图买卖指标公式 、 拐点变色主图指标公式 、 神秘买卖点主图指标公式 、 博易大师主图指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

 

MA3:MA(C,3);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60),COLORRED,LINETHICK2;
BM1:=(C+O)/2;
BM2:=COUNT(MA30>REF(MA30,1),5)=5 OR COUNT(MA60>REF(MA60,1),5)=5;
BM3:=COUNT(MA3/MA30>REF(MA3/MA30,1),5)=5;
BM4:=(BM1*2-REF(BM1,3));
BM5:=C/MA(C,5);
BM6:=REF(BM1/MA(BM1,5),1);
BM7:=COUNT(BM6>BM5,3)=3;
BM8:=C>O;
买:=(CROSS(BM4,MA3) OR CROSS(BM4,MA30)) AND BM2 AND BM8 AND C>MA(C,60);
优选:=买 AND (BM7 OR REF(BM7,1) OR REF(BM7,2)),COLORYELLOW,LINETHICK2;
{以下设置主图显示}
STICKLINE(买,O,C,4,1),COLOR00FF00,LINETHICK2;
DRAWTEXT(买 ,LLV(L,2)*0.98,'▲'),COLORYELLOW;
DRAWTEXT(优选,LLV(L,2)*0.96, '优
选'),COLORRED;
DRAWICON(优选,LLV(L,2)*0.96, 1);STICKLINE(优选,O,C,4,1),COLORYELLOW,LINETHICK2;{以下设置逃顶}BM9:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;BM10:=3*SMA(BM9,3,1)-2*(SMA(SMA(BM9,3,1),3,1));DRAWICON(CROSS(90,BM10),H*1.03,2);A1:=AMOUNT / VOL;A2:=LOW < (A1 * 0.9);A3:=(((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100) > 1.2;A4:=LOW < ((MA(CLOSE,5)) * 0.921);A5:=VOL < ((MA(VOL,5)) * 1.5);FF1:(A2 AND A3) AND A4 AND A5,linethick0;DRAWTEXT(FF1,LOW * 0.95,'底在眼前'),LINETHICK4,COLORGREEN;STICKLINE(FF1>=1,H,L,0,0),COLORGREEN;STICKLINE(FF1>=1,OPEN,CLOSE,3,1),LINETHICK2,COLORGREEN;
DRAWICON(FF1,LOW*0.99,5),LINETHICK3;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容