爆发能量公式、源码-通达信公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

N:=15;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
能量:SAT,VOLSTICK;
压力:HHV((AMOUNT/C)/HHV(AMOUNT,N)/HHV(C,N)*100*C,N);
STICKLINE(((CLOSE > 0) AND ISLASTBAR),20,121,5.5,1),COLORFFFFFF;
STICKLINE(((SAT <= 5) AND ISLASTBAR),21,(20 + SAT),5,0),COLORFFFFFF;
STICKLINE((((SAT > 5) AND (SAT <= 20)) AND ISLASTBAR),21,(20 + SAT),5,0),COLORCCFF88;
STICKLINE((((SAT > 20) AND (SAT <= 40)) AND ISLASTBAR),21,(20 + SAT),5,0),COLORFF00FF;
STICKLINE(((SAT > 40) AND ISLASTBAR),21,(20 + SAT),5,0),COLOR0000FF;
{下面崔先生加}
STICKLINE(SAT>=100,30,SAT,1,0),COLOR0000FF,LINETHICK9;
DRAWTEXT(SAT>=100,SAT*1.05,'*'),COLOR00FFFF,LINETHICK3;
DRAWTEXT(FILTER(SAT>=100,100),10+SAT,'【爆发量】'),COLORCCFFCC;
DRAWTEXT(SAT=100 AND ISLASTBAR,28+SAT,'爆发'),COLORYELLOW;
能量值%:IF(SAT>0,SAT,DRAWNULL),COLORYELLOW,LINETHICK0;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.naturesnaturalbeauty.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易58娱乐场送18元彩金'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容