三线开花及选股公式、源码-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:三线金叉选股指标 、 三线金叉选股公式 、 周线kjd金叉 选股源码 、 涨停先知选股公式源码 、 老鸭头选股公式源码 、 三线开花形态设置 、 60分钟线macd金叉选股 、 三线开花的具体形态 、 三线开花形态图解 、 周线kdj金叉选股公式 、 三线开花什么意思 、 月线看势 周线选股 、

 

三线开花及选股源码
{三线开花}

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 


{参数是n1:5 n2:8 n3:13 }


MA1:MA(C,N1),COLORWHITE,LINETHICK2;
MA2:MA(C,N2),COLORFFCCCC,LINETHICK2;
MA3:MA(C,N3),COLORFFCC66,LINETHICK2;
乖离线:=((C-REF(MA1,1))/20+MA1)*1.20;
TT1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1);
TT2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1);
STICKLINE(TT1,L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(TT1,L-0.13,'金叉'),COLORYELLOW;
STICKLINE(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L-0.13,'并线开花'),COLORYELLOW;
STICKLINE(TT2,L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(TT2,L-0.13,'买点1'),COLORYELLOW;
STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00;
DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点'),COLOR00FF00;
STICKLINE(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L,L-0.09,4,0),COLORFFCC66;
DRAWTEXT(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L-0.13,'牛象'),COLORFFCC66;
STICKLINE(MA2>=REF(MA2,1) AND CROSS(C,MA1) AND CROSS(C,MA2) AND V>REF(V,1),L,L-0.09,4,0),COLORFF00FF;
DRAWTEXT(MA2>=REF(MA2,1) AND CROSS(C,MA1) AND CROSS(C,MA2) AND V>REF(V,1),L-0.13,'买点2'),COLORFF00FF ;
A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;
A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;
A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
V1:=C-(A1+MA(C,3))/2;
V2:=C-(A2+MA(C,8))/2;
V3:=C-(A3+MA(C,21))/2;
VA1:=(C+V3-V1+MACD);
VA4:=(C+V2-V1+MACD);
短线:EMA(VA1,6),LINETHICK2,COLORYELLOW;

三线开花选股
并线开花,牛象 改成 选股公式

MA1:=MA(C,N1);
MA2:=MA(C,N2);
MA3:=MA(C,N3);
乖离线:=((C-REF(MA1,1))/20+MA1)*1.20;
TT1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1);
TT2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1);
CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1);

牛象选股

MA1:=MA(C,N1);
MA2:=MA(C,N2);
MA3:=MA(C,N3);
乖离线:=((C-REF(MA1,1))/20+MA1)*1.20;
TT1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1);
TT2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1);
MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3);

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容