筹码警戒指标公式-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:资金流向监控指标公式 、 每日资金流向指标公式 、 仿龙资金流向指标公式 、 资金流向指标怎么看 、 通达信资金净流入指标 、 3日资金流入指标通达信 、 资金流向指标使用战法 、 大智慧资金流向指标 、 个股资金流向指标详解 、 主力资金流入指标公式 、 通达信资金流向指标 、 通达信资金流向公式 、

 

{资金流向 - 一个来自趋势操盘学院的指标,资金流向}

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 


ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);散户套牢系数:(ZSHTL),LINETHICK1,COLORWHITE;
主力控盘系数:(ZZLKP),LINETHICK1,COLORRED;
资金强度:ZJLRQD>0,COLORyellow,LINETHICK1;
筹码总量:(ZCMZL),COLOR0066FF,LINETHICK2;
STICKLINE(ZCMZL<EMA(ZCMZL,2),ZCMZL,ZCMZL,4,0),colorFF0000,LINETHICK3;散兵坑:0,COLOR66FFCC; 神秘风洞:0, COLOR9966FF; 增量资金▲:0,COLORRED; 主控盘筹码:0,COLORRED;
{神秘风洞}
STICKLINE(REF(ZSHTL,1)>90 AND ZSHTL<90,ZSHTL,0,8,0),COLOR9966FF;
{散户套牢筹码}
STICKLINE(CLOSE>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORGREEN;
{散户线}
散户线:ZSHTL,COLORYELLOW;
{主力控盘筹码}
STICKLINE(CLOSE>0,ZZLKP,0,7,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,7,0),COLORFFFFFF;
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,7,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,7,0),COLOR66FFCC;
{增量资金}
DRAWTEXT(ZCMZL>REF(ZCMZL,1) AND SH8<REF(SH8,1) AND ZCMZL,100,'▲'),COLORRE

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容