波浪峰动态监控公式源码-通达信公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

VAR12),0),3)/618,COLORRED,LINETHICK2;
STICKLINE(火焰山>0,0 ,火焰山*1.2,8,0 ),COLORRED;
VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
趋势线:= 趋势,COLORFF0000;
VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;
VAR17:=EMA(VAR16,5);
波浪峰:VAR17,STICK,COLORFF00FF;
STICKLINE(VAR17<REF(VAR17,1),0,VAR17,1,0),COLOR00FF00;
VAR18:=MA(趋势线,8);
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR19:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR20:=VARF<REF(VAR19,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR20 AND COUNT(VAR20,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;
DRAWTEXT(CROSS(趋势线,VAR2)AND 趋势线>REF(趋势线,1)AND 趋势线<50,50,'追涨'),COLORFF0000;{主力动向监控};
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.naturesnaturalbeauty.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易58娱乐场送18元彩金'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容