共振思量图副图指标公式源码-同花顺公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

游戏娱乐平台注册就送25

相关标签:

 

 

原理解析:


 

 来源:程序化99( WWW.naturesnaturalbeauty.com )

源码:

 

 

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,colorgreen;
马线:=MA(牛线,6),colormagenta;
STICKLINE(C>牛线,2.5,4,8,0),colorred,LINETHICK2;
STICKLINE(C<马线,2.5,4,8,0),colorgreen,LINETHICK2;
STICKLINE(牛线>=C AND C>=马线,2.5,4,8,0),colorgreen,LINETHICK2;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,0.5,2,8,0),colorred,LINETHICK2;
STICKLINE(C<=B,0.5,2,8,0),colorgreen,LINETHICK2;
STICKLINE(A>=C AND C>=B,0.5,2,8,0),colorgreen,LINETHICK2;
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,-1.5,0,8,0),colorred,LINETHICK2;
STICKLINE(C<F,-1.5,0,8,0),colorgreen,LINETHICK2;
STICKLINE(E>=C AND C>=F,-1.5,0,8,0),colorgreen,LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,-3.5,-2,8,0),colorred,LINETHICK2;
STICKLINE(C<K,-3.5,-2,8,0),colorgreen,LINETHICK2;
STICKLINE(J>=C AND C>=K,-3.5,-2,8,0),colorgreen,LINETHICK2;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.naturesnaturalbeauty.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容