精品公式-其他软件公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

游戏娱乐平台注册就送25

相关标签:徐文明dmi指标公式 、 精品股票公式源码 、 股海网精品公式一套 、 精品波段高低公式指标 、 通达信精品买卖指标公式 、 通达信精品指标指标公式 、 通达信精品分时指标公式 、 大智慧精品指标公式 、 通达信精品公式源码 、 精选通达信指标公式 、 绝对超底指标公式源码 、 macd精品背离指标公式 、

 

{精品公式
股票公式WWW..COM}
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(YEAR<2058 AND VAR1F>0.015,VAR20,0)/45/4;
JJ :=(C*2+H+L)/4;
SKK :(EMA(JJ,13) - EMA(JJ,21))*180,COLORGRAY;
SDD : EMA(SKK,2),COLORGRAY;
多方: (SKK-SDD)*0.000000001,COLORRED,LINETHICK0;
空方: -1*(SKK-SDD)*0.000000001,COLORGREEN,LINETHICK0;
RC:=DYNAINFO(3);
RC,COLORWHITE;
MAV:=(2*C+H+L)/4;
SK:(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8*0.0001,COLORRED;
SD:EMA(SK,2),COLORGREEN;
SJ:2.8*SK-1.8*SD,COLORYELLOW;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:2*(S2-S6)*15*4*1.5, COLORSTICK;
STICKLINE(SK>SD AND DK<RC OR DK=RC,RC,RC+DK,2,0),COLORRED;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,2,0),COLOR6633CC;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,2,0),COLORFFAA66;
STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,2,0),COLORGREEN;
STICKLINE(CROSS(多方,空方),RC,RC+DK,2,0),COLORYELLOW;
STICKLINE(CROSS(空方,多方),RC,RC+DK,2,0),COLORGREEN;
STICKLINE(DK<0 AND 多方<空方 AND SK<SD,RC,RC+DK,2,0),COLORGREEN;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容