均线预警-游戏娱乐平台注册就送25免费注册即送体验金知识 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25

游戏娱乐平台注册就送25

  • 咨询内容:  老师您好:我想请您帮忙编一个带预警的看盘指标,加载到wh7上用,谢谢! 要求:1:上一根k线的收盘价格,收在5日10日20日任意一根均线之下(可以在5日均线之下或10日均线之或20日均线之下,或一根或二根或三根)下一根k线收盘价收在5日10日20日三根均线之上,弹出信号预警!          2:上一根k线的收盘价格,收在5日10日20日任意一根均线之上(可以在5日均线之下或10日均线之或20日均线之上,或一根或二根或三根)下一根k线收盘价收在5日10日20日三根均线之下,弹出信号预警! 

     

     来源:程序化99

  • 游戏娱乐平台注册就送25技术人员:

    指标参考:

     

    MA5:MA(C,5);
    MA10:MA(C,10);
    MA20:MA(C,20);
    COND1:=REF(C,1)<MA5;
    COND2:=REF(C,1)<MA10;
    COND3:=REF(C,1)<MA20;
    COND4:=C>MA5&&C>MA10&&C>MA20;
    COND5:=REF(C,1)>MA5;
    COND6:=REF(C,1)>MA10;
    COND7:=REF(C,1)>MA20;
    COND8:=C<MA5&&C<MA10&&C<MA20;
    (COND1+COND2+COND3>=1&&COND4)||(COND5+COND6+COND7>=1&&COND8),SPARK;
    DRAWICON((COND1+COND2+COND3>=1&&COND4)||(COND5+COND6+COND7>=1&&COND8),L,'CO1',VALIGN0;//做标注

     

    公式预警具体使用方法请参考软件右上角帮助-软件说明书:http://www.wenhua.com.cn/new_guide/Wh7/view3-4.html

     

     

     来源: WWW.naturesnaturalbeauty.com

  • 游戏娱乐平台注册就送25客服:  老师:wh7我没有权限,我想加载到wn8上面运行看看,请您修改一下。谢谢!

     

  • 网友回复:

    在wh7中设置自设页面再叠加2楼公式满足条件会有声音预警,并不需要另外的权限。

     

    预警属于看盘的思路,wh8是专业的程序化软件不支持预警函数,给您修改为声音函数,满足条件播放声音。

    MA5:MA(C,5);
    MA10:MA(C,10);
    MA20:MA(C,20);
    COND1:=REF(C,1)<MA5;
    COND2:=REF(C,1)<MA10;
    COND3:=REF(C,1)<MA20;
    COND4:=C>MA5&&C>MA10&&C>MA20;
    COND5:=REF(C,1)>MA5;
    COND6:=REF(C,1)>MA10;
    COND7:=REF(C,1)>MA20;
    COND8:=C<MA5&&C<MA10&&C<MA20;
    (COND1+COND2+COND3>=1&&COND4)||(COND5+COND6+COND7>=1&&COND8),SOUND('';
    DRAWICON((COND1+COND2+COND3>=1&&COND4)||(COND5+COND6+COND7>=1&&COND8),L,'CO1',VALIGN0;//做标注

     

  • 网友回复:  老师:盘面上看见的品种我可以分析,不需要指标提醒。我是用这个指标监控其他看不到的多品种,达到指标条件的品种弹出提示!寻找交易机会!另外,时间周期级别上请您设置成可以自由调整的。谢谢!  

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容