macd背离 上一个绿色macd的最低点比上上一个绿色最低点高-游戏娱乐平台注册就送25免费注册即送体验金公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25

游戏娱乐平台注册就送25

  • 咨询内容:  上一个绿色macd的最低点,比上上一个macd的绿色最低点高。请帮忙编写。

    此主题相关图片如下:wa%_cn_}%9bk9xughy8mm8.png

     

  • 游戏娱乐平台注册就送25技术人员:

    上一个绿色macd的最低点,比上上一个macd的绿色最低点高,就定义为背离吗?

     

  • 游戏娱乐平台注册就送25客服:  是的,

     

  • 网友回复:

    参考:

     

     

    DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA  : EMA(DIFF,9);
    MACD:2*(DIFF-DEA),COLORSTICK;
    N1:=BARSLAST(CROSS(DIFF,DEA))+1;
    N2:=BARSLAST(CROSSDOWN(DIFF,DEA))+1;
    LL1:REF(LLV(MACD,N2),SUMBARS(N1=1,1)),NODRAW;
    LL2:REF(LLV(MACD,N2),SUMBARS(N1=1,2)),NODRAW;
    DRAWTEXT(CROSS(LL1>LL2,0.5),MACD,'背离');

     

  • 网友回复:  帮忙加上过滤条件,绿色实体小于等于三根不算,非常感谢

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容