黄金白银令-仟家信公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25
您现在的位置:程序化交易>> 外汇现货>> 仟家信等>> 仟家信公式>>正文内容

游戏娱乐平台注册就送25

var11:=(2*CLOSE+OPEN+HIGH+LOW)/5;
var12:=VOL;
m8:=SUM(var11*var12,8)/SUM(var12,8);
m13:=SUM(var11*var12,13)/SUM(var12,13);
m21:=SUM(var11*var12,21)/SUM(var12,21);
r1:=CLOSE;
r2:=LLV(LOW,45);
r3:=HHV(HIGH,45);
y1:=CLOSE;
y2:=LLV(LOW,144);
y3:=HHV(HIGH,144);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV1,3,1),linethick1,colorff00ff;
D:=SMA(K,3,1),linethick2,coloryellow;
RSVr:=((r1-r2)/(r3-r2))*100;
Kr:=SMA(RSVr,3,1),colorred;
Dr:=SMA(Kr,3,1),coloryellow;
RSVy:=((y1-y2)/(y3-y2))*100;
Ky:=SMA(RSVy,3,1),colorccee33;
Dy:=SMA(Ky,3,1),coloryellow;
X1:=m8;
X2:=m13;
X3:=m21;
XX:=CLOSE>X2 AND CLOSE>X2 ,;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100,;
DIFF:= EMA(CLOSE,8) - EMA(CLOSE,21);
DEA:= EMA(DIFF,8);
MACD:= 2*(DIFF-DEA);
J13:=m8-m21,;
K13:=SMA(J13,3,1), ;
D13:=SMA(K13,3,1), ;
MACD13:=4*(k13-D13);
js:= MACD>0 AND K>D AND RSI1>50  AND DR<60 AND dy<60 AND XX>0 and macd13>0 and
macd13>REF(macd13,1);
XG:= js>0 and CROSS(k,d) and CROSS(macd,0)and MA(VOL,5)>MA(VOL,40);
短:=d,color00FF00,LINETHICK1;
短1:=REF(d,1),colorred,LINETHICK1;
中:=dr,coloryellow,LINETHICK1;
中1:=REF(dr,1),colorf0f000;
长:=dy,colorFF00FF,LINETHICK1;
长1:=REF(dy,1),colorFF00FF,LINETHICK1;
aaa:=CROSS(d,REF(d,2))and 短1<50 and dr>REF(dr,1)and dy>REF(dy,1)
and d<30 and dr<20and dy <20 ;
黄金:aaa;
白银:xg;
hj:STICKLINE(aaa>0,0,50,6,0),coloryellow;
by:STICKLINE(xg>0,0,50,6,0),colorwhite;
短期主力:d,color00FF00,LINETHICK1;
中期主力:dr,color0099ff,LINETHICK1;
长期主力:dy,colorFF00FF,LINETHICK1;
 

 

如果以上指标公式不适用于您常用的行情软件

或者您想改编成选股公式,以便快速选出某种形态个股的话,

可以联系我们相关技术人员 QQ: 262069696  点击在线交流进行 有偿 改编!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容