游戏娱乐平台注册就送25火焰之王-空 指标源码-游戏娱乐平台注册就送25免费注册即送体验金公式 -程序化交易(naturesnaturalbeauty.com) - 游戏娱乐平台注册就送25

游戏娱乐平台注册就送25

游戏娱乐平台注册就送25火焰之王-空 指标源码

 

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((((((((VAR4 * 0.96) + (VAR5 * 0.96)) + (VAR6 * 0.96)) + (VAR1 * 0.558)) + (VAR2 * 0.558)) + (VAR3 * 0.558)) / 6),21);

  VAR8:=EMA((((((((VAR4 * 1.25) + (VAR5 * 1.23)) + (VAR6 * 1.2)) + (VAR1 * 0.55)) + (VAR2 * 0.55)) + (VAR3 * 0.65)) / 6),21);

  VAR9:=EMA((((((((VAR4 * 1.3) + (VAR5 * 1.3)) + (VAR6 * 1.3)) + (VAR1 * 0.68)) + (VAR2 * 0.68)) + (VAR3 * 0.68)) / 6),21);

  VARA:=EMA((((((VAR7 * 3) + (VAR8 * 2)) + VAR9) / 6) * 1.738),21);

  VARB1:=REF(HIGH,1);

  VARC1:=((SMA(ABS((HIGH - VARB1)),3,1) / SMA(MIN((HIGH - VARB1),0),3,1)) * 100);

  VARD1:=EMA(IF(((CLOSE * 1.35) > VARA),(VARC1 * 10),(VARC1 / 10)),3);

  VARE1:=LLV(LOW,30);

  VARF1:=HHV(VARD1,30);

  VAR10:=IF(MA(CLOSE,58),1,0);

  HILL:((EMA(IF((LOW >= VARE1),((VARD1 + (VARF1 * 2)) / 2),0),3) / 618) * VAR10);

  STICKLINE((HILL < 0),0,HILL,COLORRED,1);

  JL:HILL;

  STICKLINE((HILL < 0),0,(JL * 1.2),COLORRED,0);

  STICKLINE((HILL < 0),0,(JL * 0.8),COLORMAGENTA,0);

  STICKLINE((HILL < 0),0,(JL * 0.6),COLORYELLOW,0);

  STICKLINE((HILL < 0),0,(JL * 0.4),COLORGREEN,0);

  STICKLINE((HILL < 0),0,(JL * 0.2),COLORBLUE,0);

  DRAWTEXT(HILL<= -45,(JL * 1.2),'机会来了!上吧,好好把握这一切');
本文来自:投机之王论坛(http://www.toujiwang.com) 详细出处请参考:http://www.toujiwang.com/thread-7590-1-1.html

 

有思路,想编写各种指标公式,程序化交易58娱乐场送18元彩金,选股公式,预警公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容